Drupal 8 Composer Error webflow/drupal-core-require-dev requires behat/mink

webflow/drupal-core-require-dev requires behat/mink

Answer:
Just include this line of code in your composer.json file and make sure you delete composer.lock as well as the vendor's folder. Then type composer install         "behat/mink-selenium2-driver""dev-master as 1.3.x-dev",

Was this page helpful?

Yes Yes! this solution to the problem was helpful. No No! this solution to the problem was not helpful.. Leave ErnesTech Feedback.Feedback
Login to Continue

Community of Software Developers

Welcome, log in to continue reading. It's free and only takes a minute.




© 2020 - ErnesTech - Privacy