HTTP Error 502.5 - Process Failure: The current .Net SDK does not support targeting .NET Core 3.0. Either target .NET Core 2.2 or lower. Visual Studio 2019 unable to locate .Net Core SDK

Problem: The current .Net SDK does not support targeting .NET Core 3.0. Either target .NET Core 2.2 or lower. (Visual Studio 2019 unable to locate .Net Core SDK)

 

Note: Your IDE or Visual Studio 2019 is looking into the 64-bit version of Windows for DotNet Core 3.0 or the other way around.


Please Login to see the rest of the answer

Answer: Go to Microsoft website and download the version of .Net Core 3.0 or 2.2 according to the one you want. Make sure the version of the Visual Studio 2019 is supported for the .Net Core version you are downloading. https://dotnet.microsoft.com/download/dotnet-core/


Write an Article
If you log in, you will be notified when someone leaves a comment.

Other users would like to know if this solution helped you.


© 2022 - ErnesTech - Privacy