Cordova Ionic Error Build



When you build ionic cordova app and you get an error of  Error:Cannot find module 'reflect-metadata' Open up packages.json and include this: "reflect-metadata":"^0.1.3", and npm install on your command prompt. It will install all the dependencies and if there are any updates required, just be careful sometimes when you upgrade plugins it breaks other plugins. Make sure you know what you are doing before upgrading to latest plugin.
Was this page helpful?
Yes Yes! this solution to the problem was helpful. No No! this solution to the problem was not helpful.. Leave ErnesTech Feedback.Feedback

Other users would like to know if this solution helped you.

Your Session is Ending
Login to Continue


© 2021 - ErnesTech - Privacy