Home > Articles > Details

If posting to a group, requires app being installed in the group

Question: Posting to Facebook Graph API shows an error "(#200) If posting to a group, requires app being installed in the group, and \
either publish_to_groups permission with user token, or both pages_read_engagement \
and pages_manage_posts permission with page token; If posting to a page, \
requires both pages_read_engagement and pages_manage_posts as an admin with \
sufficient administrative permission"

Any idea on how to solve this?


If you log in, you will be notified when someone leaves a comment.

Other users would like to know if this solution helped you.

2121 said:

2323

Posted On: March 31, 2022 7:20:25 AM

© 2022 - ErnesTech - Privacy